• Announcements

    • MannDude

      Current state of vpsBoard   02/04/2017

      Dear vpsBoard members and guests:

      Over the last year or two vpsBoard activity and traffic has dwindled. I have had a change of career and interests, and as such am no longer an active member of the web hosting industry.

      Due to time constraints and new interests I no longer wish to continue to maintain vpsBoard. The web site will remain only as an archive to preserve and showcase some of the great material, guides, and industry news that has been generated by members, some of which I remain in contact to this very day and now regard as personal friends.

      I want to thank all of our members who helped make vpsBoard the fastest growing industry forum. In it's prime it was an active and ripe source of activity, news, guides and just general off-topic banter and fun.

      I wish all members and guests the very best, whether it be with your business or your personal projects.

      -MannDude

Search the Community

Showing results for tags 'lantronix'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • vpsBoard
    • Announcements & Contests
    • Industry News
  • Virtual Private Servers
    • General Talk
    • Operating a VPS Business
    • Tutorials and Guides
    • Questions and Answers
  • The Lounge
    • The Pub (Off topic discussion)
    • Coding, Scripting & Programming
    • SBC, ARM, Home Automation
  • Marketplace & Reviews
    • Reviews
    • VPS Offers
    • Other Offers
    • Service Requests

Found 1 result

  1. For the moderators: This is my fist post on vpsBoard so I don't know if the subject belongs to this category or not, if not please move to the right one. The new DC that we are working with offered KVM to install and configuration of our nodes, it happens that they use the Lantronix Spider Duo, we are used to working with ILOs and others, and never experienced so unstable device/software, what should take minutes to do it take hours, the problems happens like this: 1)You use a browser to login and start the KVM 2)the KVM uses Java as an interface, after changing the java security you are able to connect 3)after 30 seconds of connection the java screen freezes and says at the bottom " Can't write key code Javanet socket exception socket closed. 4) then you have to close the java go back to the browser to start again 5)when you click to start the KVM the browser redirect to login page so you need to login again and this repeats several times. 6)now If you need to login to your OS when you tipe your credentials goes like that: rrrrooottt, so you press on the keyboard once and it repeats the character several times, This you can correct when you can see but you will need to type you the password to login and that you can not see and correct, so big amount of time is spent in login process, after login, the issue remains and the character has to be corrected again and again. What I don't know if it is my fault on configuring the Java, the java interface or the Lantronix itself, I'd like to know if somebody else has any experience with this issue.