• Announcements

    • MannDude

      Current state of vpsBoard   02/04/2017

      Dear vpsBoard members and guests:

      Over the last year or two vpsBoard activity and traffic has dwindled. I have had a change of career and interests, and as such am no longer an active member of the web hosting industry.

      Due to time constraints and new interests I no longer wish to continue to maintain vpsBoard. The web site will remain only as an archive to preserve and showcase some of the great material, guides, and industry news that has been generated by members, some of which I remain in contact to this very day and now regard as personal friends.

      I want to thank all of our members who helped make vpsBoard the fastest growing industry forum. In it's prime it was an active and ripe source of activity, news, guides and just general off-topic banter and fun.

      I wish all members and guests the very best, whether it be with your business or your personal projects.

      -MannDude
MannDude

FYI: Planned vpsBoard maintenance will be occuring later this evening.

132 posts in this topic

I think I figured out the issue I was encountering - my bookmark bar had vpsboard linked to http instead of https.

Share this post


Link to post
Share on other sites

I'm really enjoying the IPB upgrade.... big improvements... much faster feeling too.

2 people like this

Share this post


Link to post
Share on other sites

I too could feel the fastness (despite the slowness from my ISP)

 

Share this post


Link to post
Share on other sites

Glad to see VPSboard made the jump :D

 

1 person likes this

Share this post


Link to post
Share on other sites

Still no word yet from IPB about the issues I've reported. Sadly their support is often slow. I should get a response in the next 12 hours or so.

In the mean time I'll be fixing some other minor issues and things that I am able to do my self.

 

Thanks for everyone's patience.

Share this post


Link to post
Share on other sites

@Mid lol, this IS my profile picture :)

Edited by rds100
2 people like this

Share this post


Link to post
Share on other sites

I'm really enjoying the IPB upgrade.... big improvements... much faster feeling too.

Me too. I couldn't login but then realized I needed to use the latest Display Name. That might be a difference between versions.

The forum looks beautiful now. Good Job @Manndude

Share this post


Link to post
Share on other sites

I'm really enjoying the IPB upgrade.... big improvements... much faster feeling too.

Me too. I couldn't login but then realized I needed to use the latest Display Name. That might be a difference between versions.

The forum looks beautiful now. Good Job @Manndude

Yeah they force the display name so there is only one name(which makes sense because people would often change their username and not realize they were changing what is displayed on the forum and not the sign-in name) :)

Still no word yet from IPB about the issues I've reported. Sadly their support is often slow. I should get a response in the next 12 hours or so.

In the mean time I'll be fixing some other minor issues and things that I am able to do my self.

 

Thanks for everyone's patience.

Hey I wrote on your profile wall(you aren't accepting PMs lol) can I get my Vega account merged into this one please :) I had some trouble logging in. I want to keep Hsin but have vega data merged here lol.

Share this post


Link to post
Share on other sites

@MannDude:

Do you know if Tapatalk is supported by this IPB version? And if so, are there plans to enable/install/integrate it?

Share this post


Link to post
Share on other sites

@Mid lol, this IS my profile picture :)

Haha honestly I haven't seen that error message since I stopped using Windows ME.  

1 person likes this

Share this post


Link to post
Share on other sites

I'm really enjoying the IPB upgrade.... big improvements... much faster feeling too.

Me too. I couldn't login but then realized I needed to use the latest Display Name. That might be a difference between versions.

The forum looks beautiful now. Good Job @Manndude

Yeah they force the display name so there is only one name(which makes sense because people would often change their username and not realize they were changing what is displayed on the forum and not the sign-in name) :)

Still no word yet from IPB about the issues I've reported. Sadly their support is often slow. I should get a response in the next 12 hours or so.

In the mean time I'll be fixing some other minor issues and things that I am able to do my self.

 

Thanks for everyone's patience.

Hey I wrote on your profile wall(you aren't accepting PMs lol) can I get my Vega account merged into this one please :) I had some trouble logging in. I want to keep Hsin but have vega data merged here lol.

Please submit a request in the Helpdesk forum and I promise I'll look into it soon.

 

I was not aware I had disabled PMs. I probably need to increase my PM limit since I have an insane amount of messages in there and the upgrade probably reset it to default (AKA: Inbox full, not accepting them)

@MannDude:

Do you know if Tapatalk is supported by this IPB version? And if so, are there plans to enable/install/integrate it?

Should be supported. I'll look into it shortly. :)

1 person likes this

Share this post


Link to post
Share on other sites

Nicer forum display and UI. I like it :)

The width of the forum went too narrow though.

Also found out that links are not working - only redirects back to the page.

Share this post


Link to post
Share on other sites

Meh, not a big fan of it.

  1. The spacing in the editor is weird, in that the padding around the contents is far too big. Picture
  2. The navigation bar is very jarring. Picture
  3. Where are my permalinks?!
  4. Generally, the contrast in this theme is very poor. Eg. everything is black and white here

Well, at least the automatic draft saving now works, I guess...

EDIT: And holy crap, it went absolutely crazy when I posted this. Autoscroll, fade out, content change, page reload, and probably a hundred other unnecessary effects... Are we back in the web 2.0 era? *glares angrily at IPB*

Edited by joepie91

Share this post


Link to post
Share on other sites

@Mid lol, this IS my profile picture :)

I remember you had a real picture and just seen this 'error picture' after upgrade, so thought the great IPB implemented some sort of adult checking with their new version.  ; Instead of having a 'error profile pic', you could have a real 'sex pic'. I think nobody would complain and possibly you could even get appreciations from buyvm guys who themselves claims "We're mostly sane. Mostly".

 

@MannDude, I don't see "Quote" links on opera (of course signed in); also probably still the editor doesn't work on opera, now I am on chromium to 'reply with quote'.

1 person likes this

Share this post


Link to post
Share on other sites

@MannDude, I don't see "Quote" links on opera (of course signed in); also probably still the editor doesn't work on opera, now I am on chromium to 'reply with quote'.

Strange. I am using Opera now and am able to quote you without error. I use Opera as my default browser on my laptop and have have noticed no differences between the site while using it compared to Chromium and Iceweasel / Firefox.

 

Edited by MannDude

Share this post


Link to post
Share on other sites

@Mid nah, i never had a profile pic. I don't have one even now, i think this one is pulled from gravatar.com

Share this post


Link to post
Share on other sites

@Mid nah, i never had a profile pic. I don't have one even now, i think this one is pulled from gravatar.com

It is. (Pulled from Gravatar)

 

Just an update as to bug fixes:

Still waiting for word back from IPB regarding the links from pre-existing posts / signatures being broken. They've escalated my ticket and they will review it soon.

I've done some visual updates, nothing major. Fixed sidebar spacing issues and am running a background task to convert any previously embedded image to https instead of http assuming a https version of the image is available (otherwise it will remain http), this will fix browsing warnings for the most part since the entire site is called over SSL. This also means if you embed an image it will automatically check and use the https version of the image if available. I hate the index indicators that are shown to let you know if a forum has new posts or not since your last visit. I will be updating those soon to include the vpsBoard 'chat bubble / terminal' that is in the logo. Just need to figure out how...

 

1 person likes this

Share this post


Link to post
Share on other sites

@MannDude, I don't see "Quote" links on opera (of course signed in); also probably still the editor doesn't work on opera, now I am on chromium to 'reply with quote'.

Strange. I am using Opera now and am able to quote you without error. I use Opera as my default browser on my laptop and have have noticed no differences between the site while using it compared to Chromium and Iceweasel / Firefox.

 

@Mid is using Opera 12 (Presto).

EDIT: Is [email protected] feature broken? If so, we need a new one ASAP!

Edited by telephone

Share this post


Link to post
Share on other sites

@Telephone, did you get notified of this mention? Someone mentioned me earlier and I received notice. Just appears that it doesn't link to the profile as it once did.

Share this post


Link to post
Share on other sites

@Telephone, did you get notified of this mention? Someone mentioned me earlier and I received notice. Just appears that it doesn't link to the profile as it once did.

Nope, no notification but then again I'm @telephone (little 't'). So at the least we know it's case-sensitive (if it's working).

Share this post


Link to post
Share on other sites