• Announcements

    • MannDude

      Current state of vpsBoard   02/04/2017

      Dear vpsBoard members and guests:

      Over the last year or two vpsBoard activity and traffic has dwindled. I have had a change of career and interests, and as such am no longer an active member of the web hosting industry.

      Due to time constraints and new interests I no longer wish to continue to maintain vpsBoard. The web site will remain only as an archive to preserve and showcase some of the great material, guides, and industry news that has been generated by members, some of which I remain in contact to this very day and now regard as personal friends.

      I want to thank all of our members who helped make vpsBoard the fastest growing industry forum. In it's prime it was an active and ripe source of activity, news, guides and just general off-topic banter and fun.

      I wish all members and guests the very best, whether it be with your business or your personal projects.

      -MannDude
MannDude

FYI: Planned vpsBoard maintenance will be occuring later this evening.

132 posts in this topic

@telephone

 

Yeah, it's case-sensative. If I type '@' and start typing your name I can choose you from a list.

 

Share this post


Link to post
Share on other sites

@MannDude, I don't see "Quote" links on opera (of course signed in); also probably still the editor doesn't work on opera, now I am on chromium to 'reply with quote'.

Strange. I am using Opera now and am able to quote you without error. I use Opera as my default browser on my laptop and have have noticed no differences between the site while using it compared to Chromium and Iceweasel / Firefox.

 

Yes, as I mentioned earlier, I am using opera 12 (and "Manjaro 32bit" says opera is upto date). I once had a thought why only opera on linux(arch) has a small download size (about 13 MB) while others are higher (40 MB+). I haven't issued a full system update (last time it botched the booting), the iso image is very recent though.

opera screen shot: http://i.imgur.com/2kbICOH.png (there are no 'Quote' links)

arch pkg search: http://i.imgur.com/HFHELno.jpg (only 64bit has latest version, that too recently I think)

So, those who are with arch based distros (manjaro, chakra, archbang, etc) and using 32bit can not use opera to post on vpsB. (even the normal reply doesn't work; i.e. the editor). I didn't have any problems with previous vpsB site i.e older IPB.

Share this post


Link to post
Share on other sites

HTTPS seems completely fixed now too.... 

Thanks @MannDude for the help and fix.

1 person likes this

Share this post


Link to post
Share on other sites

HTTPS seems completely fixed now too.... 

Thanks @MannDude for the help and fix.

No problem.

I was never able to recreate the error with the actual forum but testing a non-forum html page I was able to replicate what you reported. Glad it's fixed.

 

And in other news: A "back to top" button has been enabled and should appear now for you lazy folks who requested it.  =]

Nav-bar updates are next. Still waiting on IPB to update me regarding the link and signature issues.

@Mid, I will have to review your issue further.

 

One thing at a time, but I'll try to get it all done. :)

 

Share this post


Link to post
Share on other sites

HTTPS seems completely fixed now too.... 

Thanks @MannDude for the help and fix.

No problem.

I was never able to recreate the error with the actual forum but testing a non-forum html page I was able to replicate what you reported. Glad it's fixed.

 

And in other news: A "back to top" button has been enabled and should appear now for you lazy folks who requested it.  =]

Nav-bar updates are next. Still waiting on IPB to update me regarding the link and signature issues.

@Mid, I will have to review your issue further.

 

One thing at a time, but I'll try to get it all done. :)

 

Back to top is broken for me mate, it's just a title at the bottom above the footer.

Share this post


Link to post
Share on other sites

HTTPS seems completely fixed now too.... 

Thanks @MannDude for the help and fix.

No problem.

I was never able to recreate the error with the actual forum but testing a non-forum html page I was able to replicate what you reported. Glad it's fixed.

 

And in other news: A "back to top" button has been enabled and should appear now for you lazy folks who requested it.  =]

Nav-bar updates are next. Still waiting on IPB to update me regarding the link and signature issues.

@Mid, I will have to review your issue further.

 

One thing at a time, but I'll try to get it all done. :)

 

Back to top is broken for me mate, it's just a title at the bottom above the footer.

Try now.

Share this post


Link to post
Share on other sites

HTTPS seems completely fixed now too.... 

Thanks @MannDude for the help and fix.

No problem.

I was never able to recreate the error with the actual forum but testing a non-forum html page I was able to replicate what you reported. Glad it's fixed.

 

And in other news: A "back to top" button has been enabled and should appear now for you lazy folks who requested it.  =]

Nav-bar updates are next. Still waiting on IPB to update me regarding the link and signature issues.

@Mid, I will have to review your issue further.

 

One thing at a time, but I'll try to get it all done. :)

 

Back to top is broken for me mate, it's just a title at the bottom above the footer.

 

Try now.

Perfect thanks mate :D

1 person likes this

Share this post


Link to post
Share on other sites

How about creating separate thread for reporting all the bugs and errors found after forum upgrade. 

Share this post


Link to post
Share on other sites
So, those who are with arch based distros (manjaro, chakra, archbang, etc) and using 32bit can not use opera to post on vpsB. (even the normal reply doesn't work; i.e. the editor). I didn't have any problems with previous vpsB site i.e older IPB.

Opera 15+ (Blink) only has a 64bit build for the Linux Stable and Beta channel, but has 32bit for the Developer release. You can even venture into the comments (on AUR4/opera-developer) and see my fix for h264 media if the 32bit is also bung.

Opera Developer: AUR4/opera-developer

Yaourt & AUR4: Yaourt not using new AUR4

Do note though that Opera 15+ is not a replacement for Presto (12), and the new Opera change their minds every couple of weeks, usually at the dismay of the Dev users. If you're looking for a Presto replacement, you're best off waiting for Vivaldi to be officially released (they're still lacking full extension support which is a deal breaker at this point in time). Vivaldi can be installed can be installed via AUR4: AUR4/vivaldi or AUR4/vivaldi-snapshot.

@MannDude I really am disliking this editor! Is there a way to enable the plain text mode instead of WYSIWYG?

Share this post


Link to post
Share on other sites

I am not any fan of opera, but have a few bookmarks with Links. The reason I use it more on linux is it loads very fast comparing to sluggish FF. Recently I installed chromium and it is good.

When I had windows, I came to know opera is based on chromium and was using it. And on linux I continued with it without realizing it wasn't based on chromium (of course 32 bit only). I might switch to archbang 64bit.

I am only an occasional user of vpsB and I reported it for the sake of @MannDude / prospective new members.

Share this post


Link to post
Share on other sites

I am not a fan of the new version, lots of things I liked are gone like "View New Content". The update seems to have taken away features, and made the remaining features more complicated.

 

Just an opinion of course.

 

 

Share this post


Link to post
Share on other sites

I am not a fan of the new version, lots of things I liked are gone like "View New Content". The update seems to have taken away features, and made the remaining features more complicated.

 

Just an opinion of course.

 

 

You see the search box there's a section under it called New Content hand that is the feature you want.

Share this post


Link to post
Share on other sites

the link to 'new contents' is made simple with this upgrade:  vpsboard.com/new-content

but may be it only works if signed-in as of now (i.e login data remembered with browser), will probably be fixed soon

 

overall the upgrade is good and fast (except may be some minor things with editor)

Share this post


Link to post
Share on other sites

the link to 'new contents' is made simple with this upgrade:  vpsboard.com/new-content

but may be it only works if signed-in as of now (i.e login data remembered with browser), will probably be fixed soon

 

overall the upgrade is good and fast (except may be some minor things with editor)

That's default on IPB4 it only shows when logged in.

Share this post


Link to post
Share on other sites

How do we stop all the emails? If I post in a thread, I am getting an email for every post after mine.

Just saw a notify me of replies thing in the submit post area, can we turn that off by default?

Edited by clarity

Share this post


Link to post
Share on other sites

I am not a fan of the new version, lots of things I liked are gone like "View New Content". The update seems to have taken away features, and made the remaining features more complicated.

 

Just an opinion of course.

 

 

 

You see the search box there's a section under it called New Content hand that is the feature you want.

Yes I do, but that isn't shown for unauthenticated users, which generally I am due to the number of devices I use. This causes an issue.

Share this post


Link to post
Share on other sites