Strange Forwarding Issue (Gmail)

Mike

New Member
Verified Provider
I recently purchased a new domain and have setup email for it and configured a catch-all.  Ever since doing that, I've been bombarded with emails being forwarded from a Gmail account.  I'm guessing the old owner of the domain had this setup or it's malicious, I don't know.

Is there any way I can block these emails or contact Google to have it disabled?

Thanks,

Mike
 

zzrok

New Member
If you hard bounce the emails, Google will probably ban the account for spamming :lol:.  Or you could mark the account as spam on your end and discard the messages.

Good luck getting a hold of anyone at Google.
 

Mike

New Member
Verified Provider
I don't think either of those will work as the Gmail email is in the "To:" field.

Thanks,

Mike
 

Mike

New Member
Verified Provider
This is becoming quite tedious now, it's preventing me from doing certain things.

Anyone care to shed some light?
 

TheLinuxBug

New Member
Why would you not just configure the specific e-mail boxes you need and not use a catch all?  Then don't setup an account for the one that gmail is forwarding to. Once the mails start bouncing back to Gmail constantly the account owner will be notified and the hope would be would remove the forwarder in their account. 

It seems silly to setup a catchall and then complain its getting a bunch of mail... it is almost like putting up a sign outside your house telling everyone to come over and eat dinner with you for free and then you getting mad when people show up and start taking advantage.

My 2 cents.

Cheers!
 
Last edited by a moderator:

Mike

New Member
Verified Provider
Why would you not just configure the specific e-mail boxes you need and not use a catch all?  Then don't setup an account for the one that gmail is forwarding to. Once the mails start bouncing back to Gmail constantly the account owner will be notified and the hope would be would remove the forwarder in their account. 

It seems silly to setup a catchall and then complain its getting a bunch of mail... it is almost like putting up a sign outside your house telling everyone to come over and eat dinner with you for free and then you getting mad when people show up and start taking advantage.

My 2 cents.

Cheers!
I should have updated that a bit actually sorry.  The catch-all has been disabled, for a while now.  Emails are coming through on email addresses that must be active, so I can't just disable it for a while and hope for the best.

I use Zoho Mail and have found the Mail Policy section, I believe I've rejected incoming emails from that email address but not sure if that will work since the gmail address is in the TO field and not the FROM field.
 

HN-Matt

New Member
Verified Provider
I'm not familiar with Zoho, but after a quick look creating a filter seems easy enough.

Looks like you should be able to set it to 'To/CC' or 'To' in that 'Sender' drop-down.
 
Last edited by a moderator:

Mike

New Member
Verified Provider
Seems that may work but would mean adding a filter to every account that their emails seem to be hitting, I don't think there is an option for a global filter, although I am hoping that is what the Email Policy section is.

I've sent a message to Zoho on the matter to see if they can suggest anything, with it being a free account at the moment, I can't see them being very helpful.
 

Mike

New Member
Verified Provider
After some more digging, I found that the email is being forwarded and is mentioned in the X-Forwarded-For header.

Is there any way I can make emails with "X-Forwarded-For [email protected] [email protected]" hard bounce in exim?
 
Last edited by a moderator:
Top