FYI: Planned vpsBoard maintenance will be occuring later this evening.

Prestige

New Member
I don't know if that's on my end only, but all signature links are broken:

VHyR1BG.png
 
Last edited by a moderator:

HN-Matt

New Member
Verified Provider
What happened to the Advanced Reply? I for one like to preview my post before submitting (to make sure formatting is correct).

[...]

@MannDude I really am disliking this editor! Is there a way to enable the plain text mode instead of WYSIWYG?
Seconding both of these suggestions. Why were those features removed?

New editor seems a bit wonky. It's forcing the second part of the above quote to be italicized for some reason, no idea why. Selecting the text and clicking the 'Italic' button does nothing.

Otherwise, I'm not sure if it's a placebo effect, but the forum does seem to be loading faster.
 
Last edited by a moderator:

Mid

New Member
The width for the main content area (i.e the middle column) could be increased. Width for 3rd column is understandable (for 'banner ads', 'recent topics', etc), but the 1st column width (for 'profie pic') seems to be higher and eating away the main width. 

Even the far left and right border widths ('grey color' area) could be reduced (or it could be just the background I don't know, if it is the case then increasing the main content column width itself will solve it)
 

MannDude

Just a dude
vpsBoard Founder
Moderator
The width for the main content area (i.e the middle column) could be increased. Width for 3rd column is understandable (for 'banner ads', 'recent topics', etc), but the 1st column width (for 'profie pic') seems to be higher and eating away the main width. 

Even the far left and right border widths ('grey color' area) could be reduced (or it could be just the background I don't know, if it is the case then increasing the main content column width itself will solve it)
Good idea actually. That's something I'll look into tomorrow. Already in bed right now on the laptop.

If you open your browser's element inspector and change .ipsColumn_medium to 150px it looks much more reasonable and that's 50px less than the original width. Could probably go narrower (130px maybe) but I'll have to see what it looks like on a page with someone with a long username.

I don't know if that's on my end only, but all signature links are broken:

VHyR1BG.png
It's been mentioned and IPB is looking into it. All previously embedding URLs, whether they be in a signature or in a thread content is now broke. Such a PITA. They assigned my ticket to a higher level of support on Thursday and told me to await an update, but also told me that their Tier II support isn't available on the weekend. Well, it's Saturday now so it looks like it'll be Monday at the earliest before that in particular could be fixed. Someone else on the IPB forums mentioned a similar issue when I brought it up there as well.

New URLs and signature updates do work just fine. Just the pre-existing content got butchered somehow. :(

What happened to the Advanced Reply? I for one like to preview my post before submitting (to make sure formatting is correct).[...]@MannDude I really am disliking this editor! Is there a way to enable the plain text mode instead of WYSIWYG?
Seconding both of these suggestions. Why were those features removed?

New editor seems a bit wonky. It's forcing the second part of the above quote to be italicized for some reason, no idea why. Selecting the text and clicking the 'Italic' button does nothing.

Otherwise, I'm not sure if it's a placebo effect, but the forum does seem to be loading faster.
The features weren't removed by me. IPB is in favor of the CKEditor however has promised some good improvements as you're not alone in your concerns and it's been expressed by many IPB customers including myself. I expect it to improve.

Performance should be better. Much snappier for me and for others as well.

I made some minor visual changes today including re-arranging some things. 
 
Last edited by a moderator:

TheLinuxBug

New Member
I apologize in advance iif this was already mentioned, I don't often browse on my mobile phone here but the mobile theme + advertisements on top without any ad-block shows a huge ad at the top 2-3x as wide as the mobile theme and is not only annoying but looks plain awful.  Also the new editor is giving me issues on my phone - posting this my phone froze up a few time entering text and input lags. Trying to seperate a paragraph by new line also fails, the editor just appends all the text together no matter what I do. Also using chrome on Android for me is almost impossible with the mobile theme and chrome refuses to load the desktop site even if I tell it to. It works half way in Firefox, but the editor lags to hell and make me want to turn off my phone.
 
Last edited by a moderator:

MannDude

Just a dude
vpsBoard Founder
Moderator
The content area of posts have been widened as per your suggestion @Mid . Does that look better for you? (It does for me). Changed it to 155px from 200px. I noticed if I go further long names wouldn't display properly and would show an ellipsis in the middle of the name. (Example, if my username was MannDudeIsAwesomeAndRad, it'd just show something like "MannDu...ndRad"). Otherwise I'd have probably gone down to 140px or so but I think it looks better.

@TheLinuxBug , I'm aware that mobile viewing stinks. I'll see what I can do so that the ads are properly resized when viewing on a mobile platform. I sometimes browse from my S3 and confirm the same annoyance.

@wlanboy , unfortunately it's not possible to make it available for guests right now. I raised this concern and it's something they're looking into (since I can restrict/grant access to other 'applications' of the site by usergroup, you'd think the option would exist for the new-content app... but nope). It's not the same but you can also use https://vpsboard.com/activity in the meantime.
 
Last edited by a moderator:

MannDude

Just a dude
vpsBoard Founder
Moderator
All links seem broken

Yeah!!!
Been mentioned many times already. IPB staff is looking into it.

It's only pre-existing urls that were in signatures and content. New URLs / signature updates work. The Tier II staff that my ticket was escalated to will return on Monday to review it further.
 

Munzy

Active Member
All links seem broken

Yeah!!!
Been mentioned many times already. IPB staff is looking into it.

It's only pre-existing urls that were in signatures and content. New URLs / signature updates work. The Tier II staff that my ticket was escalated to will return on Monday to review it further.
Makes reading old content that has lots of links it near impossible. Ohh well.
 

MannDude

Just a dude
vpsBoard Founder
Moderator
All links seem broken

Yeah!!!
Been mentioned many times already. IPB staff is looking into it.

It's only pre-existing urls that were in signatures and content. New URLs / signature updates work. The Tier II staff that my ticket was escalated to will return on Monday to review it further.
Makes reading old content that has lots of links it near impossible. Ohh well.
I know. It's a pain in the ass. It'll be fixed but unfortunately there is little/nothing I can do about it right now.
 

telephone

New Member
I know. It's a pain in the ass. It'll be fixed but unfortunately there is little/nothing I can do about it right now.
Revert back to v3 till all these problems are solved :). Best to wait 3+ months before moving to a new platform (same as a new OS).
 
Last edited by a moderator:

Mid

New Member
The content area of posts have been widened as per your suggestion @Mid . Does that look better for you? (It does for me). Changed it to 155px from 200px. I noticed if I go further long names wouldn't display properly and would show an ellipsis in the middle of the name. (Example, if my username was MannDudeIsAwesomeAndRad, it'd just show something like "MannDu...ndRad"). Otherwise I'd have probably gone down to 140px or so but I think it looks better.
Here is how it looks for me: http://i.imgur.com/eYoIpZ1.png

I am on 1360x768 resolution (most common/minimum on wide monitors I think), and the main content width (still) seems to be less than 50% (understandable if other columns have content, here only a few ads on top, after that plain white). How many has that kind of lengthy display names? Even if for some, let them be shown with elipsis. Or, can't you reduce the far left and right 'grea areas'?

Its OK for me (may not be for many others, one already mentiond 'narrowed'; need a poll?), but as far as site design is concerned, it isn't good to have < 50% width for main area and having rest as 'plain white space'.

Revert back to v3 till all these problems are solved :). Best to wait 3+ months before moving to a new platform (same as a new OS).
You should have said this 3 days earlier (i.e before the upgrade)
 
Last edited by a moderator:

rds100

New Member
Verified Provider
I don't know how the width is set, but can't it be set as "100%" instead of pixels thus entirely removing the empty and unused space on the left of the screen?
 

Mid

New Member
Yes, better now.

Another idea/possibility: instead of having the ads only on the top, how it would be if it is placed after every 5 or 7 posts (all the small square ads can be put one next to other, and you can even have 2 more of it), Only the big square ad wouldn't fit, may be pushed to the bottom or make it a big rectangle ad. The 'recent topics' too could be at bottom of page.

So, the heart of the site, the 'thread pages' would have more visibility of ads (and possibly more revenue :) ) and more width as well. Why not have an ad (banner) nearing the editor?, Its the place the user spends more time.

All links seem broken

Yeah!!!
Been mentioned many times already. IPB staff is looking into it.

It's only pre-existing urls that were in signatures and content. New URLs / signature updates work. The Tier II staff that my ticket was escalated to will return on Monday to review it further.
I don't know you have noted this or not, the entire signature is not shown if not signed in.
 

MannDude

Just a dude
vpsBoard Founder
Moderator
Yes, better now.

Another idea/possibility: instead of having the ads only on the top, how it would be if it is placed after every 5 or 7 posts (all the small square ads can be put one next to other, and you can even have 2 more of it), Only the big square ad wouldn't fit, may be pushed to the bottom or make it a big rectangle ad. The 'recent topics' too could be at bottom of page.

So, the heart of the site, the 'thread pages' would have more visibility of ads (and possibly more revenue :) ) and more width as well. Why not have an ad (banner) nearing the editor?, Its the place the user spends more time.
It's something I've considered, and could do, but advertisers are finicky when it comes to change. Existing advertisers are used to the placement as they are and may not welcome a change of placement. Things like that I have to approach with caution. :)

By the way, a couple other things that were discovered has been corrected: PM limits have been fixed, the usergroup permissions for private messaging was reset to default which I've gone ahead and corrected.

You can now also see who liked posts, as you could before.

You can also adjust your profile cover image. This was not reported by anyone but something I discovered was switched off when re-reviewing the member group permissions.

Sorry bout that.
 
Top