Raise the message limit

wlanboy

Content Contributer
Hi MannDude

I wanted to write you a message but it looks like your message box is full.


The following errors were found

The member MannDude cannot receive any new messages

Maybe we should raise the message limit in this forum?
 

MannDude

Just a dude
vpsBoard Founder
Moderator
What the heck. I set it to override the default last night. Now it should/may work as I allowed all groups who can PM the ability to override the default limit, but I can't seem to find the setting to change the default storage limit to XXX. So now your inbox or my inbox may be full, but you can still send/receive (I think).

Weird.

Screenshot - 05222013 - 12:53:31 AM.png
 

wlanboy

Content Contributer
Yup weird. I did not find anything on the profile settings page. So I tought that must be a global setting.

For me it is still 50:

Code:
28% of your quota (50 messages)
 

MannDude

Just a dude
vpsBoard Founder
Moderator
Yup weird. I did not find anything on the profile settings page. So I tought that must be a global setting.

For me it is still 50:


28% of your quota (50 messages)
Mine still shows 50 even though it's 100% full and I've still been getting / sending messages.
 
Top