amuck-landowner

restarting: nocostvps freevps

Status
Not open for further replies.

mtwiscool

New Member
i have set up the server.

the vpses will come with:

shared ipv4(nat)

128MB ram

256MB swap

25GB diskspace

2 cores on a Intel® Xeon® CPU   X5560  @ 2.80GHz (fair share)

100mbps bustable(we will supend vpses using more then 10mbps for more then 1 hour)

it will be 1 survey per month(adworkmedia).

pings from the vps to google:

[email protected]:~# ping google.com -c 10
PING google.com (173.194.41.69) 56(84) bytes of data.
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=1 ttl=54 time                                                                                                                                 .60 ms
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=2 ttl=54 time                                                                                                                                 .69 ms
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=3 ttl=54 time                                                                                                                                 .65 ms
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=4 ttl=54 time                                                                                                                                 .28 ms
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=5 ttl=54 time                                                                                                                                 .71 ms
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=6 ttl=54 time
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=7 ttl=54 time
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=8 ttl=54 time
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=9 ttl=54 time
64 bytes from lhr08s01-in-f5.1e100.net (173.194.41.69): icmp_req=10 ttl=54 tim

--- google.com ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9015ms
rtt min/avg/max/mdev = 8.655/8.924/9.607/0.323 ms
live page test: http://95.128.47.39:1080/ (nat on vps test)

yes it works this time :)

please comment
 
Last edited by a moderator:

MartinD

Retired Staff
Verified Provider
Retired Staff
What's the point of this thread?

Pretty sure I recall a LOT of issues with you in the past.... no?
 

mtwiscool

New Member
What's the point of this thread?

to see if you like the idea.

Pretty sure I recall a LOT of issues with you in the past.... no?

things have changed the old nocostvps had a survey compney that had horrible rates and the quailtyservers shut down and we now moved and we now run a dedicated server.

so i am now spending money on theys projects.
 

Lee

Retired Staff
Verified Provider
Retired Staff
And this will die like all your other schemes.  What happened to the colo @ Datashack?

Honestly, you are just a troll at best.
 

mtwiscool

New Member
Nobody gets banned from them like you do though.
I was banned from let when someone accused me of scamming when I did not.

The old nocostvps we had issues that let to closer like the survey company paid like 1p per survey so we moved to one much better now.


And the vpses we had we paid for them from qualityservers witch closed before we could get a VPS out.


We now use a dedicated server and we use more reliable compneys so we have learnt from past mistakes and how resolved all the old issues.


We pay about £15 per month for the server:


2gb ram


500gb HDD


Quad core Xeon x5560


100mbps unmeated port


2 ip address


Even we are now using paid domains
 

Lee

Retired Staff
Verified Provider
Retired Staff
We now use a dedicated server and we use more reliable compneys


We pay about £15 per month for the server
Do you see my issue with those two statements?

Aldryic has probably guessed right that it's an OVH Kimsufi.  Don't get me wrong I have one myself for backups and a few other non public things.

I really don't think you are going to get far doing NAT, you had a post on WHT earlier trying to get help because it would not work!
 
Last edited by a moderator:

H4G

New Member
Verified Provider
I can't wait for you to launch this. Awesome!

39690801.jpg
 
Last edited by a moderator:

shovenose

New Member
Verified Provider
you were the one using crappy hybrid seagate drives as "ssd catch" and using a crappy amd fx cpu because it's "so good for a server"
 

Gallaeaho

New Member
Verified Provider
I was banned from let when someone accused me of scamming when I did not.


The old nocostvps we had issues that let to closer like the survey company paid like 1p per survey so we moved to one much better now.


And the vpses we had we paid for them from qualityservers witch closed before we could get a VPS out.


We now use a dedicated server and we use more reliable compneys so we have learnt from past mistakes and how resolved all the old issues.


We pay about £15 per month for the server:


2gb ram


500gb HDD


Quad core Xeon x5560


100mbps unmeated port


2 ip address


Even we are now using paid domains
Does this mean that your servers come with unlimited bacon?
 

HalfEatenPie

The Irrational One
Retired Staff
So... what's your angle here?

You don't even have the website up.  You have not shown us that you're invested in actually keeping this thing going (no work on the website as of yet, your history shows it's mostly a pump and dump, etc. and you're expecting to provide free services to people with a VPS container that you learned to use earlier today?).  

Seriously, invest actual time into it if you're really into it but I urge you not to do something like this.  

Bahahahahahahahaha
 

+1
 
Status
Not open for further replies.
Top
amuck-landowner