Ideas and suggestions for vpsBoard

ZotiMedia

New Member
Verified Provider
1. It will be great to have a forum for the dedicated server offers.

2. It will be great to make extra forum for lowend offers.
 

HalfEatenPie

The Irrational One
Retired Staff
Last edited by a moderator:

howardsl2

New Member
@MannDude @HalfEatenPie

I have been unable to use Tapatalk to view vpsBoard since a couple weeks ago. It always says failed to connect to the forum. Not sure if others also have this issue. Could the Admins please look into it? Thank you.
 

MannDude

Just a dude
vpsBoard Founder
Moderator
That's the first I've heard of it. I don't use tapatalk on mobile, didn't know anyone actually really did. It's sort of a PITA in my opinion as it's provided headaches in the past but I'll look into it for ya. :)
 

MannDude

Just a dude
vpsBoard Founder
Moderator
@ , I've updated the plugin and am waiting for my details from the Tapatalk site so I can check the settings. Thanks for bringing this to my attention.

With any luck it'll be working shortly. I installed tapatalk on my phone so I can test it too, will update you soon.
 

MannDude

Just a dude
vpsBoard Founder
Moderator
I really hate Tapatalk :p

I've re-installed it, done everything as suggested, it still doesn't connect. I've opened a ticket with them and am waiting for a response now.  Everything in the ACP area of IPB and their Community Management settings on the tapatalk website match up. I can't get it to connect either on my phone.

I'll let you know once they let me know how to fix it.
 

MannDude

Just a dude
vpsBoard Founder
Moderator
Thank you for submitting your case.  We will review your case and do our best to get back to you in three business days.


Thanks-


Tapatalk Support
So... with any luck it'll be fixed sometime this week. -_-
 

MannDude

Just a dude
vpsBoard Founder
Moderator
@ , please check now. Should be working.

I made a couple changes earlier after re-installing the plugin but it appears they didn't take hold immediately. It's working on my end now.
 
Last edited by a moderator:

howardsl2

New Member
@MannDude Connecting fine now on my end. However, when I try to post, there is an error:


Your security key, used to verify you are posting the topic, did not match the one submitted.
Please go back, reload the form, and try again.

I then reloaded the forum multiple times, but it didn't work.
 
Last edited by a moderator:

howardsl2

New Member
@MannDude

Despite the error when posting as I mentioned above, now I can connect to and browse the forum just fine using Tapatalk.

Great and thanks for all your efforts on fixing this!
 
Last edited by a moderator:

MannDude

Just a dude
vpsBoard Founder
Moderator
@MannDude

Despite the error when posting as I mentioned above, now I can connect to and browse the forum just fine using Tapatalk.

Great and thanks for all your efforts on fixing this!
Glad to see it working again. I may start using Tapatalk as well since it appears a few people actually do use it now that I've looked at the stats, so I'll be able to more quickly act on any errors that may occur.

Anyhow, always happy to help when able. Glad all is good now.
 

MannDude

Just a dude
vpsBoard Founder
Moderator
No one suggested it but I just realized after a recent IPB version upgrade that it broke the video embed feature. Was wondering why a couple responses/posts were blank and found that people had attempted to embed a video.

Should have reported it or said something. It must have been broken for almost a week now! :p

Anyhow, all fixed now.
 

bizzard

Active Member
Haven't read the 22 pages. So not sure if someone suggested this.

Why not auto close threads which don't have responses for more than a month or two? If its something significant, let people start new threads and refer to the old one with a link.

I personally waste lot of time reading new posts in threads which are created months before without noticing the start date.
 

drmike

100% Tier-1 Gogent
Haven't read the 22 pages. So not sure if someone suggested this.


Why not auto close threads which don't have responses for more than a month or two? If its something significant, let people start new threads and refer to the old one with a link.


I personally waste lot of time reading new posts in threads which are created months before without noticing the start date.
Autocloses after set non activity time seem alright.  I necro'd a thread or three lately since continuation of the matter... but....

A kick some one's ass button. I think it might be a good stress reliever.
It needs special features for repeat presses.
 

Tyler

Active Member
1- The new user validation group needs to go as it discourages new users who will want to immediately post content upon registration.

If you wait for them to come back after they've been validated, you're losing a lot of casual members and keeping only providers (many of whom come just to post offers).

I understand the risk for forum spam, but that's what the moderators and administrators are there for. Also, there are plenty of plugins to diminish the risk like StopForumSpam and requiring captchas for the first few posts.

2- If there are over 3,000 members here, why are there no mailings? No newsletter that shows the top threads of the last two weeks? It encourages people to look at new and interesting threads and keeps the entire marketplace alive.

A newsletter can include:
-New and interesting threads

-Good offers

-New information from the Library
 
Last edited by a moderator:
Top