Quota Problem in Ispconfig-3 in Ubuntu-12.04(32bit) in OpenVZ VPS

Discussion in 'Tutorials and Guides' started by fahad, Aug 21, 2013.

  1. fahad

    fahad Member

    115
    6
    Aug 21, 2013
    I have followed This Link to install . Everything was ok but that
    16.Install PureFTPd And Quota is not working . Specially Quota . FTP is ok but quota is not . I get Unlimited in user/website quota !!

    [​IMG]


    When i checked /etc/fstab , Found ;


    proc /proc proc defaults 0 0
    none /dev/pts devpts rw,gid=5,mode=620 0 0
    none /run/shm tmpfs defaults 0 0



    When i tried "blkid" , I found nothing result .

    [​IMG]

    Please help me . Otherwise i will be fall in front of questions by my users ... [​IMG] pleeeease ...........
     
  2. clarity

    clarity Active Member

    351
    125
    May 15, 2013
    You have to set the quota in the control panel. Have you done that for the user?
     
  3. fahad

    fahad Member

    115
    6
    Aug 21, 2013
    Yes . but showing unlimited ... :(
     
  4. clarity

    clarity Active Member

    351
    125
    May 15, 2013
    Do you have aquota.group and aquota.user in your root?

    Also, what user are you logging in as? The user that has the quota? The main account will always show that.
     
    Last edited by a moderator: Aug 21, 2013
  5. SeriesN

    SeriesN New Member Verified Provider

    753
    152
    Mar 29, 2013
    Ask your host to enable second level quota.
     
  6. fahad

    fahad Member

    115
    6
    Aug 21, 2013
    They are saying it is enabled !!!
     
  7. SeriesN

    SeriesN New Member Verified Provider

    753
    152
    Mar 29, 2013
    Your screenshot says otherwise. Ask them to reinable again or if they did, try restarting your vm